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LESSON 1 -  
EXPLORING OUTLOOK  

In this lesson, you will learn how to: 

 Work with Outlook  

 Start Outlook  

 Use the Outlook interface  

 Change menu options  

 Display and hide toolbars  

 Use the Navigation pane  

 Customize the Navigation pane  

 Use the Folder list  

 Use the Office button  

 Use the Quick Access Toolbar  

 Use the Ribbon  

 Use the To-Do Bar  

 Use the Outlook Today Page  

 Exit Outlook  
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WORKING WITH OUTLOOK 

d Discussion 

Microsoft Outlook 2007 is a comprehensive desktop information management 

program that integrates a number of applications to help you manage your 

communication and time. You can use Outlook to manage your electronic mail and 

contacts, organize your calendar and scheduling, and maintain a journal of your 

activities. 

 

Using Outlookôs powerful messaging system, you can send and reply to e-mail 

messages, forward a message to another person, and attach items such as files and 

pictures to messages. Desktop alerts notify you when new e-mail has arrived, even if 

you are working in another application. You can use Outlook as a central inbox for all 

your internal and external e-mail messaging systems. For example, you can use 

Outlook to read your messages from both your Microsoft Exchange and Hotmail 

accounts. 

 

Outlook also includes an address book where you can enter the e-mail addresses and 

business and personal information about the people with whom you communicate. 

You can even include a picture of the person in the address book. 

 

Outlook provides extensive features for managing your calendar, and scheduling 

appointments and meetings. Calendar items can be color coded for preset or custom 

categories so that you can visually distinguish your schedule. 

 

You can create and manage a task list in Outlook. Task features include setting 

reminders for tasks that have to be completed by a certain date, assigning tasks to 

other people, and tracking the progress of a task. 

 

If you wish to jot down freeform notes to yourself, Outlook provides a notes feature 

for this purpose. Notes can be organized by color coding them and assigning them to 

categories. 

 

You will find many features for organizing your mail and other Outlook items. These 

include Search Folders that automatically organize your messages into folders based 

on criteria, different colored flags for identifying items for follow-up, and views for 

arranging Outlook items. 

 

You can get help on the many Outlook features in several ways, including the Type a 

question for help box on the far right of the menu bar and Microsoft Office Help, 

where you can search both online and offline sources to provide assistance and 

training, and answer your questions about Office products. 
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Many of Outlookôs features require that you, or you and the 

people with whom you communicate, are using a Microsoft  

Exchange Server e-mail account. In addition, some features 

require a Microsoft  Exchange Server 2007 e-mail account. 

  
 

STARTING OUTLOOK 

d Discussion 

You can use the Start menu to start Outlook. When Microsoft Office 2007 is 

installed, it creates a Microsoft Office submenu in your All Programs menu 

containing the shortcuts to all of your Office applications. You can open Microsoft 

Outlook 2007 by selecting it from this menu. 

 

If you are using Outlook 2007 in Windows XP, with a Windows XP theme, you can 

also open Outlook using the E-mail command in the pinned shortcut section (top left 

section) of the Start menu, if Outlook is the associated e-mail program. In addition, 

an Outlook icon appears on your desktop if you are using Outlook with the Windows 

Standard theme in a Windows XP operating system. 

 

Depending on your type of e-mail account and mail server, you may be required to log 

on to your mail server when Outlook is launched. If you are using Outlook as an e-

mail client of a Microsoft Exchange server, you will be prompted to enter your user 

name, domain and password. This prompt may occur when the program is launched, 

or when you use Outlook to retrieve mail from your mail server. 

 
Starting Outlook 
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If multiple profiles have been configured on your computer, 

you may be prompted to select a profile from the Choose 

Profile dialog box when you start Outlook. You can use the 

Options button in the Choose Profile dialog box to set a 

default profile. 

  

 
You can select the program associated with the E-mail 

command on the Start menu by right-clicking the Start menu 

and selecting Properties. On the Start Menu tab, Select 

Customize for the Start menu option, select the General tab 

and then Microsoft Office Outlook from the E-mail list. 

  

 
To display a shortcut to Outlook on your desktop, open the 

Microsoft Office  menu from the All Programs menu, right-

click Microsoft Office Outlook 2007, point to Send To and 

select the Desktop (create shortcut) command. 

  
 

C Procedures 

1. Select the  Start button on the Taskbar. 

2. Point to All Programs. 

3. Point to . 

4. Select  Microsoft Office Outlook 2007. 

5. If prompted, follow the steps to select a profile, and enter your user 

name and password information. 

 

USING THE OUTLOOK INTERFACE 

d Discussion 

When Outlook starts, the application window opens. If you are using Outlook with a 

Windows Vista or Windows XP theme, you will notice the colorful appearance of the 

screen, with options and buttons displayed in easy to read contrasting colors.  

 

The title bar, which appears at the top of the application window, displays the name of 

the current folder and application. Under the title bar is the menu bar, which allows 
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you to access various commands that are grouped according to function and enter help 

questions in the Type a question for help box. The Standard toolbar appears under 

the menu bar and a status bar appears at the bottom of the window.  

 

The Navigation Pane appears on the left side of the Outlook window and contains the 

buttons and shortcuts to access Outlook programs and folders. While the Inbox folder 

in the Mail pane displays a vertical tri-pane view, the contents of the window changes 

depending on the selected folder. In a tri-pane view, the message list appears in the 

center pane and the Reading Pane, which occupies the majority of the Outlook 

window, appears on the right. You can change the way information appears in the 

message list by sorting, grouping, and filtering items, or by adding or removing 

columns. 

 
The Outlook interface 

 

  

 
You can select the default folder that appears when you start 

Outlook by selecting the Tools menu, the Options command, 

the Other tab and the Advanced Options button. In the 

Advanced Options page, select the Browse button for the 

Startup in this folder  list and select the folder you want to 

display when Outlook first opens. 
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CHANGING MENU OPTIONS 

d Discussion 

The menu bar, located under the application title bar, provides access to all the 

features of Outlook. Each menu contains commands grouped by function. When you 

select an item on the menu bar, a list of corresponding commands appears, from 

which you can select the desired command. Some menu commands are dimmed, 

which indicates that the command is not available for the current task. 

 

Each menu appears in two stages, a short menu and a full menu. When you first select 

a menu, the short menu appears and displays the most frequently used commands. 

 

If a command does not appear on the short menu, you can click the double arrows that 

appear at the bottom of the menu. This action expands the short menu to display the 

full menu with all available commands. Once you have expanded a menu, all menus 

are expanded until you choose a command or perform an action. Other ways to 

expand a menu include double-clicking the menu name on the menu bar or hovering 

over the double arrows or menu name with the mouse pointer. 

 

As soon as you select a command from the full menu, it is added to the short menu. In 

this way, your short menus are updated with your most frequently used commands. 

Commands stay on the short menu until you stop using them for a while or reset your 

data usage. If you prefer to see full menus, you can disable the option to show recently 

used commands first on the Options page in the Customize dialog box. 

 

When a menu command is followed by an ellipsis (...), selecting it opens a dialog box 

in which additional information is entered. A menu command that displays a right-

pointing triangle indicates a submenu. When you point to this command, the 

associated submenu cascades to the right. 

 

In addition to the standard menus on the menu bar, Outlook provides shortcut menus 

that are accessed by right-clicking text or an object, such as a toolbar. Shortcut menus 

provide commonly used commands and are context-sensitive. Therefore, the options 

available on a shortcut menu vary, depending on the object clicked. 
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Changing menu options 

 

  

 
You can also use key combinations to execute menu 

commands. To display a menu, press the [Alt]  key and the 

underlined letter of the menu name. You can then press the 

underlined letter of the desired command to perform an action. 

  

 
By default, Outlook will display full menus if you have 

enabled that option in another Office 2007 program (such as 

Microsoft Word, PowerPoint, or Excel). 

  
 

C Procedures 

1. Select the Tools menu. 

2. Select the Customize command. 

3. Select the Options tab. 

4. To change the menu display, select or deselect the Always show full 

menus option. 

5. Change additional options as desired. 

6. Select Close. 
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DISPLAYING AND HIDING TOOLBARS 

d Discussion 

Toolbars provide shortcuts to menu commands. By default, the Standard toolbar 

appears under the menu bar. Buttons on the Standard toolbar change depending on 

which features within Outlook you are using. For example, when you are using a 

folder in the Mail  pane, the Standard toolbar includes a button for sending and 

receiving messages. When you are using the Calendar, the Standard toolbar displays 

buttons specific to scheduling. You can also display the Advanced and Web toolbars 

when you are working with folders. 

 

You can hide and display toolbars as needed. You can choose to display one, several, 

or all the toolbars at any given time, or you can hide all the toolbars to create a larger 

working area. Whenever you point to a toolbar button, its name appears in a 

ScreenTip. A toolbar button is dimmed if it is not available for the current task; 

however, a ScreenTip still appears whenever you point to the button. 

 

  

 
You can drag a toolbar to another location in order to view all 

the buttons it contains. In addition, you can use the Toolbar 

Options button at the end of a toolbar to see any additional 

buttons that do not fit on a toolbar. Once you use a button on 

the Toolbar Options list, it is moved to the toolbar. 

  

 
You can customize menus and toolbars for all folders by 

adding and deleting commands and buttons as desired. To do 

this, select the Tools menu and then the Customize command. 

On the Commands page in the Customize dialog box, select 

the desired menu or toolbar in the Categories list box and then 

drag the desired command to the selected menu or toolbar. To 

delete a command or button, open the Customize dialog box 

and then drag the command or button off the menu or toolbar 

on which it appears. 

  
 

C Procedures 

1. Select the View menu. 

2. Point to the Toolbars command. 

3. Select the toolbar you want to display or hide. 
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USING THE NAVIGATION PANE 

d Discussion 

The Navigation pane provides a central location where you can access the features of 

Outlook, as well as select different folders that contain items such as messages, 

schedules, task lists, documents, shortcuts, and other folders. The Navigation pane is 

customizable. 

 

The Navigation pane is actually made up of two sections. The bottom section displays 

large and small buttons to navigate to the Mail , Calendar, Contacts and Tasks, 

Notes, Folder List  and Shortcuts panes. In addition, you can use the Configure 

buttons button to display a menu for customizing the Navigation Pane. 

 

The top section of the Navigation pane displays shortcuts to corresponding folders 

and views, and links to shared folders. The contents of this section change depending 

on the selected pane. For example, in the Mail  pane, the top pane displays Favorite 

Folders and Mail Folders panes, while in the Contacts pane, it displays the My 

Contacts and Current View  panes. 

 

The Favorite Folders, My Calendars, My Contacts, My Tasks, and My Notes 

panes display shortcuts to folders. You can personalize these panes by adding, 

removing, and rearranging folder shortcuts. 

 

You can use the Navigation Pane command on the View menu to hide and display 

the Navigation pane. 
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Using the Tasks button 

 

  

 
You can easily add a shortcut to the Favorite Folders pane by 

right-clicking the desired folder in the All Mail Folders  pane 

and selecting the Add to Favorite Folders command. 

  

 
You can rearrange the order of the folders in the Favorite 

Folders, My Calendars, My Contacts, My Tasks, and My 

Notes panes by right-clicking the folder you want to move and 

selecting the Move Up in List or Move Down in List 

command. 

  

 
You can also use the commands on the Go menu or keyboard 

shortcuts to switch between panes. Keyboard shortcuts for 

folders are listed on the Go menu. 
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C Procedures 

 

1. If necessary, display the Navigation pane. 

2. Click the Mail  button . 

3. Click the Calendar button . 

4. Click the Contacts button . 

5. Click the Tasks button . 

6. Click the Notes button . 

7. Click the Folder List button . 

8. Click the Shortcuts button . 

 

CUSTOMIZING THE NAVIGATION PANE 

d Discussion 

The Navigation pane uses a combination of large and small buttons to display 

shortcuts for switching panes. When you first open Outlook, shortcuts to the Mail , 

Calendar, Contacts and Tasks panes appear as large buttons. Small buttons at the 

bottom of the Navigation pane displays shortcuts to the Notes, Folder List  and 

Shortcuts panes. 

 

You change the height of the Navigation pane by dragging the silver horizontal 

separator bar above the Mail  button up or down. As you change the height of the 

Navigation pane, the number of large buttons that display also changes. If you 

increase the height of the Navigation pane, more shortcuts display as large buttons. 

Conversely, if you decrease the height of the Navigation pane, the pane shows fewer 

large buttons, but more smaller buttons. In fact, you can keep decreasing the height of 

the Navigation pane until all the shortcuts display as small buttons. 

 

In addition to being resized, the Navigation pane can be displayed in a collapsed and 

minimized status. When the Navigation pane has been minimized it appears as a 

narrow vertical toolbar located on the left hand side of the screen. You are able to 

click the icons within the Navigation pane to display unread mail or to display your 

calendar. 
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You can also use the Navigation pane Options dialog box to select which buttons you 

want to hide or display on the Navigation pane. For instance, you may want to add a 

button for the Journal and hide the Tasks and Notes buttons. Furthermore, you can 

change the order of the buttons, which affects the shortcuts that display as large 

buttons. For example, you decide that you want to display large buttons for the Mail  

and Contacts shortcuts and display all the other shortcuts with small buttons. 

However, when you resize the Navigation pane to display two buttons, the Mail  and 

Calendar shortcuts appear, since those are the top two buttons. By moving the 

Contacts button to the second position, you can display only the desired shortcuts as 

large buttons. 

 
Customizing the Navigation Pane 

 

  

 
You can also use the Show More Buttons and Show Fewer 

Buttons commands on the Configure buttons menu to 

change the size of the Navigation pane. Each time you select 

one of the commands another large button is added to, or 

removed from the pane. 

  

 
You can use the Reset button in the Navigation pane Options 

dialog box to reset the Navigation pane to the default settings. 

  

 
You can also access the Navigation pane Options dialog box 

by selecting the Navigation pane Options button on the 

Other page of the Options dialog box. You open the Options 

dialog box by selecting the Tools menu and the Options 

command. 
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C Procedures 

1. Point to the separator bar  in the Navigation pane. 

2. Drag the separator bar to the desired position. 

3. Click the Configure buttons button. 

4. Select the Navigation pane Options command. 

5. Select or deselect the check box for the button you want to hide or 

display. 

6. Select the name of the button you want to move. 

7. Select Move Up or Move Down as needed. 

8. Select OK . 

 

USING THE FOLDER LIST 

d Discussion 

The Folder List can be used instead of, or in conjunction with, the Navigation pane. 

This list allows you to view available folders and display items within those folders. 

You can also perform folder management functions, such as creating subfolders to 

organize your items. 

 
The Folder List 
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C Procedures 

1. Select the Folder List  button . 

2. Click the plus sign (+) to the left of the desired folder to display its 

contents. 

3. Select the desired subfolder to display its contents. 

4. Click the minus sign (-) to the left of the desired folder to hide its 

contents. 

 

USING THE OFFICE BUTTON 

d Discussion 

Outlook 2007 does not use the Office button in its main window. However, when you 

create or edit an e-mail, appointment, contact or task item in Outlook 2007 the Office 

button appears at the top left of the item window. 

 

The Office Button displays a menu containing most of the commands from the File 

Menu used in previous versions of Outlook. A new Editor Options button at the 

bottom-right of the menu lets you a change a variety of default settings in Outlook 

2007. 
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The Office button 

 

C Procedures 

1. Select the Mail  button  on the 

Navigation pane. 

2. Select the New Mail Message button  on the toolbar. 

3. Select the Office button . 

4. Select Editor Options . 

5. Select Display. 

6. Select Proofing. 

7. Select Advanced. 

8. Select OK . 

 


